SVERWEIS und VLOOKUP in Excel

SVERWEIS,in Excel 2007 und VLOOKUP(Befehl ist identisch)

Uufbau dieser Anweisung:

SVERWEIS(Suchkriterium;Matrix;Spaltenindex;Bereich_Verweis) z.B =SVERWEIS(A5;Stammdaten!A$2:E$7;2;FALSCH)

Als Spaltenindex (A$2:E$7) sollte am einfachsten der gesamte Bereich der Tabelle eingegeben werden.
Es wäre in diesem Bereich auch eine Eingrenzung von A$2:B$7 möglich.
Sollen als Ausgabe weitere Daten der Tabelle angezeigt werden, so muß auf jeden Fall in der Formel in C3 um die entsprechende Spalten erweitert werden.
Wird A$7:E$7 verwendet, also der gesamte Bereich, kann die Formel ohne Probleme kopiert werden.

Wichtig ist das der Suchbegriff in der Tabelle Stammdaten links von den anderen Daten steht.

A$7 muss auf den Suchbegriff in Stammdaten zeigen.
Sind dort in der Spalte A andere Daten bzw . eine zusätzliche Spalte vorhanden, so ist die Bezeichnung z.B. auf B$7 zu ändern.
Stammdatentabelle / Artikelnummer wird eingegeben
Bei dem Bereich_Verweis "Falsch" wird der identische Ausdruck gesucht.
Bei "Wahr" wird der nächst grössere Wert zurückgeben der kleiner als der gesuchte Ausdruck ist.
Mit der Taste F4 kann das $ Zeichen eingefügt werden.

Ein Beispiel zu Sverweis

Die Tabelle kann wie jede Tabellenkalkulation benutzt werden.
Sollen Eingaben gemacht werden muss zuerst auf "Bearbeiten" oberhalb der Tabelle geklickt werden.
Nach dem erneuten laden der Seite sind alle Eingaben und Änderungen nicht mehr vorhanden!
Oben über der Tabelle sind Links um die Tabelle herunter zu laden bzw. die Tabelle im Vollbild anzuzeigen.


Bei Problemen mit der Anzeige kann diese Tabelle hier als Link aufgerufen werden

Eventuell diese Tabelle mit einem anderen Browser aufrufen.
zurueck Zurück zur Hauptseite